Sign in to follow this  
Guest ha5mvo

no text after DX9

Recommended Posts

after installing dx9 i can't seem to have any text captured on SB. the connection is ok since my plan is delivered and i'm seen on radar. actually when passing through voice controlled centers i have no problem since i use RW, but when the controller has only text i can't communicate but only see his futile attempts to contact me on SB's status line. And yes, i do set the correct frequency.anyone with any clue?thanks, and a happy new year.HA5

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes I have the same problem and it also appears that my position is somewhat offset by 20 miles; the controllers also have trouble seeing me on radar as the connection works on and off.This happened since I changed from windows 98 to XP Pro and DX9. The controller asked me if I was on DX9, obviously they are aware of the problem but what is the solution???AFR313

Share this post


Link to post
Share on other sites

Hi AirFanI just installed the DX9 (stupid, STUPID me!), and can no longer be seen on the radar...Is there any workaround to get it work? I don't want to reinstall Windows again... no way...Tero

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this