Sign in to follow this  
Guest

I can connect to SB and be seen, but I can't see them!

Recommended Posts

Up untill a few months ago, I never had this problem with SB. I start everything as usualy, I start SB Host, then the main program. This is where the problem lies. When I click on "connect" i use to type in "localhost", but now when I do that it just says "Searching" and never finds my multiplayer session. If I click cancel, which is what i have to do, i can still connect and fly. ATC can see me, but I can't see anyone else. Even if I leave the field blank (where i would type in localhost) It still doesn't find the my session. Any suggestions would help. I have a feeling I am not the only one with this problem.ThanksLarry JohnsonEvansville, INVA FDX1245ZLC Controler

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Up untill a few months ago, I never had this problem with SB. I start everything as usualy, I start SB Host, then the main programConfirm this here:Start FS2002Position Aircraft etc and have the cockpit etc on screenstart multiplayer hosting a new session as an observerthen SB host etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this