Jump to content

Sign in to follow this  
Guest NG666

HostSB.dll, i dont get anything up

Recommended Posts

Guest NG666

Hi all...I have setup my FS9 to join Vatsim, everything looks nice and go into the action at sqwakbox.when return in FS to HostSB i get nothing, the box is just gry all over, when i right click, nothing.I have a regisertd ver of FSUIPC.dll ver.3.11.any idea on what im doing wrong??best regardsRolf

Share this post


Link to post
Share on other sites
Guest NickLivans

Try to use SBHost instead, it is an external program that hosts the SB session. And you wont get the hangups anymore!

Share this post


Link to post
Share on other sites
Guest NG666

I have tryed it, its still just grey, nothing comes up.

Share this post


Link to post
Share on other sites
Guest NG666

I have followed that tutorial, all good to point 10. im able to click "click here to get into action". and nothing more.

Share this post


Link to post
Share on other sites
Guest MB327

Verify you are using the updated version of HostSB listed on the VATSIM software page:http://library.avsim.net/esearch.php?DLID=...hor=&CatID=RootAlso check the trouble shooting suggestions on here for possible problems.http://www.chocolatesoftware.com/sbrelay/contact.html(update to DirectX 9.0b if you have not done so already)Another page to check your setup against is:http://www.fsnordic.net/article/tutorial/s...4/sb_fs2004.php

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...