Sign in to follow this  
Guest PhilC

What is this!!!!!!!!!!!!!!!

Recommended Posts

Could some one help me please, see the screenshotMy system:win xp proRADEON 8500 128 MB with last catalystPIV 1.8 512 MB RAM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Wow! Looks like the Netherlands in May !!Seriously, you sure you have the proper video drivers???? :-outta Francois :-wave________________________Francois A. "Navman" DumasAssociate Editor &Forums AdministratorAVSIM Online!email: fdumas@avsim.com________________________

Share this post


Link to post
Share on other sites

Are you using a tweaking program for your video card? I have an NVidia card, and have seen textures badly corrupted when a tweak setting has accidently been altered [often without me using the tweak at the time]. It has happened when scenery was installed, or the computer did not shut down normally, or when I did not let the tweak close completely before moving on to another application.Even without a 3rd party tweaker your video card settings can be upset in a similar manner, especially those relating to Mip Mapping levels, image quality, or settings relating to resolution and color rendering. I would suggest going back through all of the settings that you can adjust, to see if a slider or a value has been altered. I've gotten into the habit of writing all of the settings down so that I can find an altered one, or adjust the settings and then note the results.Hope this helps. Rick

Share this post


Link to post
Share on other sites

I uninstall the rage3d tweaker and reinstall the drivers after deleted from the regedit also, same results :((((((

Share this post


Link to post
Share on other sites

I had seen this problem before with my ATI Radeon 32 DDR until I installed the Catalyst drivers, then it went away. I don't recall changing anything else in my setup before then.Sorry I can't help. I will say that the newest Catalyst drivers 2.2 (6118) have worked great with my card. I have not been a big fan of their drivers, although I love the ATI cards, until the release of the Catalyst drivers.One more thing not necessarily related...disabling AGP texturing in DXDiag essentially doubled my framerates. I know that this can cause problems with some games but it seems to work great with FS2002. Yes, there's a lot of controversy about doing this but it worked for me.Wish I could help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this