Sign in to follow this  
G MIDY

Squawkbox + SBRelay trouble

Recommended Posts

Guys i've always enjoyed flying on Vatsim but why is it so hard now to connect, using SBhost in FS9 squawkbox constantly crashes everytime i attempt to load it up. As for the hosting outside FS9 that works but the second i connect FS9 refuses to show the screen again. Is there anything i've missed to download or change.Thanks and kind regardsG-MIDYLawrence

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Lawrence,Check your version of FSUIPC. Check that you are running FS9 in WINDOWED MODE.To see if you have the proper configuration and application versions take a browse through the VATSIM Pilot Resource Center - http://vatsim.net Left menu bar look under PILOT RESOURCES.Hope that helps.

Share this post


Link to post
Share on other sites

>Lawrence,>>Check your version of FSUIPC. >Check that you are running FS9 in WINDOWED MODE.>To see if you have the proper configuration and application>versions take a browse through the VATSIM Pilot Resource>Center - http://vatsim.net Left menu bar look under PILOT>RESOURCES.>>Hope that helps.Hi sorry about my response time but i got the latest FSUIPC and it works! Thanks for your info.Happy flyingG-MIDYLawrence

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this