Jump to content

Sign in to follow this  
Guest wee_davie_2612

Registration problem

Recommended Posts

Guest wee_davie_2612

Hey all,I'm having some trouble when trying to register at VATSIM. I go through all the steps and enter the details but am told that I already have an account. The account shown is for another member who's only similarity with me is that we have the same surname, e-mail address's are totally different etc.I've already mailed the Vatsim membership address (membership[AT]vatsim.net) and got a reply. Unfortunatly the steps put forward for me to follow didn't work. I have since e-mailed back but have heard nothing since.Can someone at VATSIM who can help e-mail me at wee_davie[AT]blueyonder.co.uk (remember to get rid of the anti spam part).ThanksDavid

Share this post


Link to post
Share on other sites
Guest wee_davie_2612

Thanks I'll try that. CheersDavidP.s. I just noticed my e-mail address didn't show right, it should be '' wee_davie{AT}blueyonder.co.uk '' (change anti spam part).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...