Sign in to follow this  
MichaelDay

Squawkbox unable to locate SBRelay session

Recommended Posts

I've installed SB, SBRelay etc. for the first time on my brothers sim set-up to get him able to use the VATSIM network. I'm having troubles with getting squawkbox started. Squawkbox is getting stuck at the point after you click OK for squawkbox to locate session to join SBRelay (continually searching ...), before Squawkbox starts.I'd started FS, SBRelay, started a multiplayer session, HostSB, etc. as normal OK. What would cause Squawkbox to not find the SBRelay session? Suggestions anyone please!ThanksMike Day

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Start SBRelay first, then FS, then start your FS mutliplayer once FS is loaded and you are in the cockpit.

Share this post


Link to post
Share on other sites

Hi DaveYes, I had started FS, SBRelay, did a multiplayer connect from FS to the SBRelay session, and ran the HostSB module .... but for some strange reason when I start SB and click OK to locate session (without an IP asddress in the window) SB continues searching ... for a flight sim multiplayer session and doesn't find the SBRelay session to join. Do you have any ideas why it could not find the SBRelay session?I've done this lots on my own sim, and not seen the problem before.Help!!ThanksMike Day

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this