Sign in to follow this  
Guest j9viper

swuawkbox dont work anymore

Recommended Posts

i recently installed winXP and fs2004....and all the other stuff.when i try to connect to SB it gives me the error "....has encountered a problem and needs to close"...i looked at the file and it says user32.dll.....everything was working 2 days ago and i havent made any changes. I re-installed squwakbox and fshost and sbrelay...whats the problem....Id hate to have to quit flying onlinethanksM swansonPIT Air traffic Manager

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

So everything was working up until 2 days ago? You have done nothing since?Try starting SB from its folder on your hard drive not from the start menu shortcut

Share this post


Link to post
Share on other sites

im reinsatllin fs2004 now......something strange did happen.....i noticed my fsuipc.dll was suddenly missing. i reinstalled but it did work

Share this post


Link to post
Share on other sites

ok....fresh install of fs2004,SB,SBRelay.......nothing worksguess my online flying days are over. If id know this would happen i never woulda paid 50$ for fs2004.thanks allill talk to you on the other end of the micmyron

Share this post


Link to post
Share on other sites

And FS2004 will install direct X 9.0 and copy over 9.0b with out looking or asking. With out DX9.0b FS9's mutli-player will not work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this