Sign in to follow this  
Guest FLEX_45

FS Pauses When Connected to SB

Recommended Posts

Hello guys,I have spotted a system anomaly when I fly online, I hope someone has a solution for it :-)Here is the problem:When I fly offline, everything is smooth, ~37-40 FPS steady with no stuttering.When I connect to Vatsim (NO Multiplayer) the FPS remain steady at this level (37-40) but the sim pauses for miliseconds every 5-10 seconds.I tried connecting to all Vatsim servers and the problem still exists. I have no idea what is causing this.Does anyone out there has a clue? :-)ThanksMariosP.S. My system is P4@3.0 Gigabyte GA-8IK1100 mobo, gainward Geforce 4 256 DDR, 512 RAM (Kingston@400) S-ATA 80 GB HDD, WinXP, DirectX9b, Latest, mobo/graphics card/bios drivers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try lowering your FPS slider to lock around 25fps, that should stop the shutter. You really should not see a big change in the way the world looks.

Share this post


Link to post
Share on other sites

Hello Dave,Tried that, still the same thing. :-(I even lowered the FPS slider to 22....no change....I guess I will have to live with it :-)ThanksMarios

Share this post


Link to post
Share on other sites

What video drivers are you running? I know there was an update from invida late last year, to fix something like this, was not a FS problem but just games all together. Could you still be on an old version maybe?

Share this post


Link to post
Share on other sites

Hello Dave,Currently I am using 61.77 but tried 61.76, 62.11 and 62.20 as well without much success.Maybe it is a vatsim server issue caused by my area/connection as it only happens when I am connected on the servers. Who knows :-)ThanksMarios

Share this post


Link to post
Share on other sites

Can see it being a server problem, because people with lower end systems would really have a hard time. Have to tried dumping the invida drivers and just going with the Microsoft ones? That is what I did with my MX420 and it works much better now, you will loose some of the fine tuning you have now as the MS drivers are just basic MX ones.

Share this post


Link to post
Share on other sites

Could be....I will give it a try and let you know if anything comes up :-)Thanks DaveMarios

Share this post


Link to post
Share on other sites

Hello,AFAIK this has nothing to do with display settings, it comes from your TCP/IP network configuration. Somebody told me that your PC is sending out broadcasting data packets not only to your local network, but also to the internet and that the stutter comes from the small delay where the PC is waiting for a response.I would suggest to carefully look at your TCP/IP configuration. Try to switch off automatic IP address distribution and use a static IP address instead.Yours,Martin Georg/EDDFVACC-SAG PR & Events Coordinator *** mailto:sag11@vacc-sag.orghttp://vatsim.pilotmedia.fi/statusindicato...r=SAG01&a=a.jpg

Share this post


Link to post
Share on other sites

Hello Martin,Your suggestion indeed seems more related to my problem. :-)However since I have never screwed with the TCP/IP settings, can you help me by being more precise on which settings I have to alter, and what IPs I have to put in? :-)ThanksMarios

Share this post


Link to post
Share on other sites

Argh :D,well, that actually depends on your specific network configuration. First thing I would recommend is to use static IP adresses instead of dynamic ones. In case you use a NAT router this is a must, as you need to configure a static port forwarding for AVC. Next thing is to check the "hosts" file for suspicious entries. Also, look at all entries in the networking neighbourhood, especially the TCP/IP configuration and remove any unnecessary bindings from the specific entry.Yours,Martin Georg/EDDFVACC-SAG PR & Events Coordinator *** mailto:sag11@vacc-sag.orghttp://vatsim.pilotmedia.fi/statusindicato...r=SAG01&a=a.jpg

Share this post


Link to post
Share on other sites

Thanks for the tips Martin,Will give it a try asap :-)Thanks Marios

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this