Jump to content

Sign in to follow this  
Guest

Trim on an axis; AP problems ?

Recommended Posts

Guest

Hi,i'm building a little cockpit addon that gives me some extra axis' (3) and one of those is going to be the elevator trim wheel. In testing that function within FS i find that the AP ALT hold doesn't function right anymore. Because the AP doesn't have control over the trim wheel and it receives constant (and wrong) input from that axis. At least that's what i can come up with. Does someone know if this is right, am i doing something wrong and if this can't be done than how does a unit like goflight (the big ons with elevator trim) handle this ?Thanx for your help,Cas

Share this post


Link to post
Share on other sites
Guest

Rob, Thanx, i've been there. Let's continue over there. I think it's more a discussion for that forum anyway, because it really has nothing to do with building a cockpit, more with setting up your devices.Cas van der Voorn

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...