Sign in to follow this  
wsieffert

Wheres my jet sounds?

Recommended Posts

Hi fellaz,I am having a strange thing happen to most of my downloaded jets (F-14, Grumman AE-6, Learjet,) etc.The default flight is the Cessna at Miegs field i assume. When i switch aircraft, i still get the default sound of the Cessna for my jets!? All my commercial aircraft seem to be fine ei. (747, 737, 727) etc.I have removed the jets and replaced them, but there still using Cessna sounds. I even removed the Cessnas and the jets have no sound at all! Commercial airlines are fine, its just the planes i downloaded. I am positive there all compatible with FS2002 (standard).Mind you , they worked fine a few days ago. Does anyone else ever have this problem? I really really, really, dont want to reinstall the whole game again. I have not altered any of the files or "sound.cfg" files in any way. If anyone has any ideas, throw them this way. :) BTW, I love flying the Cessna's, but like my trusty F-14 to get me across great distances fast :) Well cya all later,going to the Sussex County Air Show,here in NJ!! :DThanx in advance!=Swivet=

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Open the sound.cfg file in the F-14 folder. Does it look like the following:&l;fltsim&r;alias=c182soundor&l;fltsim&r;alias=c172soundChange it to:&l;fltsim&r;alias=lear45sound

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this