Sign in to follow this  
LAdamson

Jaggy clouds

Recommended Posts

Anyone had any experience getting rid of the jaggy cloud effects in mountain tops as in picture?P4 1.9/512Ram/Nvidea Geforce2 mx400 64/Win XPThe video is OEM and I know not the greatest. Using 30.82 drivers.Thanks for any ideas.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a machine with much lesser specs than yours, and the same problem if I would slew or fly a fast jet. Which I usually don't.If you wait around there is a good chance you will see the mesh/texture engine catching up with you and building the scenery below..... I have perfect mountains even with tons of added mesh when flying slowly :-) :-outta Francois :-wave[table border=0 cellpadding=10 cellspacing=0][tr][td valign=bottom" align="center]"At home in the wild"[/td][td valign=bottom" align="center][link:avsim.com/alaska/alaska_052.htm|Don's Alaskan Bush Charters]"Beavers Lead the Way"[/td][td valign=bottom" align="center][link:www.avsim.com/vfr_center/mainpages/vfr_flights_main_page.htm]VFR Flight Center]"Looking Good Outside"[/td][/tr][tr][td valign=top" align="center]http://avsim.com/hangar/air/bfu/logo70.gif[/td][td valign="top" align="left" colspan=2]http://www.fssupport.com/images/moose2.gif[/td][tr][/table]________________________Francois A. "Navman" DumasAssociate Editor &Forums AdministratorAVSIM Online![/bemail: fdumas@avsim.com________________________

Share this post


Link to post
Share on other sites

Hi,Looks to me you are running x16 bit res. Try instead x32 bit res. You should see a difference concerning your problem. The only draw back is you might get a little less frame rates, but with your system it should be no problem. This Hobby Just Keeps Getting Better... :-yellow1Kind RegardsRobert

Share this post


Link to post
Share on other sites

Yeah... I get this too.. it's where the clouds are cut-off by the ground... it happens always when there are lower cloud layers in mountainous areas.I haven't figured out how to get rid of it yet... I'd also like to know if there's a solution. I'm running at 32 bit too.Cheers,Simon.

Share this post


Link to post
Share on other sites

I see exactly the same problem and FS2000 was the same (mine's an old GeForce 1). I think Microsoft use a very crude method to generate the edges between high terrain and distant, flat clouds. Also sometimes the edges 'vibrate', possibly because it uses very low precision maths to calculate the edges. It looks extremely ugly. Probably the only solution is to raise the cloud so it doesn't touch the terrain. I certainly hope this is finally fixed in FS2004.... Best regards, Chris

Share this post


Link to post
Share on other sites

Francois, in my experience this problem has nothing to do with flying speed. I see it whether I'm flying Concorde or a Cessna. It's true that the FS2002 terrain update speed is *much* slower than in FS2000 (which leads to blurred textures as well as trees floating in the air!) However, FS2000 suffered from exactly the same cloud problem. I think it's caused by badly designed software. Maybe the solution would be to soften the edges. I certainly hope it's fixed in FS2004. Best regards, Chris

Share this post


Link to post
Share on other sites

I had a second look at that picture, after your reply. I actually thought he was talking about the fuzzy and not-painted-in mountains, not about the clouds. I have never seen clouds like that on my screen...... so I am at a loss. I admit to use FSW clouds, but that should not make this big a difference. I don't believe it is a 'standard' MS problem, otherwise we would all se it, wouldn't we? I cannot even reproduce it on my machine.... :-( Very strange indeed. :-outta Francois :-wave[table border=0 cellpadding=10 cellspacing=0][tr][td valign=bottom" align="center]"At home in the wild"[/td][td valign=bottom" align="center][link:avsim.com/alaska/alaska_052.htm|Don's Alaskan Bush Charters]"Beavers Lead the Way"[/td][td valign=bottom" align="center][link:www.avsim.com/vfr_center/mainpages/vfr_flights_main_page.htm]VFR Flight Center]"Looking Good Outside"[/td][/tr][tr][td valign=top" align="center]http://avsim.com/hangar/air/bfu/logo70.gif[/td][td valign="top" align="left" colspan=2]http://www.fssupport.com/images/moose2.gif[/td][tr][/table]________________________Francois A. "Navman" DumasAssociate Editor &Forums AdministratorAVSIM Online![/bemail: fdumas@avsim.com________________________

Share this post


Link to post
Share on other sites

I had exactly the same problem when using a GeForce 2.90% of these occurances went away when I upgraded to a GeForce3.Stamatis

Share this post


Link to post
Share on other sites

Athlon 1900XPGeforce3Ti5001600*1200*32 res.Pic #1 has quite a good blend with the mountain in the "V" between peaks in about the middle of the pic. The others are not bad either at higher resolutions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this