Sign in to follow this  
Guest Matt Johnson

Flashing problems on main Avsim page

Recommended Posts

I am currently running the latest version of the Mozilla browser and I am seeing awful flashing problems with the cursor when viewing the main page of Avsim. This started happening with the recent addition of the scrolling banner at the top of the page. I haven't seen this problem when visiting other sites with scroll controls.Is there any of getting rid of this scrolling banner or replacing it with another? As it is now, using the mouse on the page with Mozilla is next to impossible. Thanks!--- Frank ---

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Frank, I'm not sure what is going on at your computer but I just checked the frontpage in both IE and Mozilla 1.0 Build # 2002053012 and I had no flashing problems with my cursor. I don't usually use Mozilla so don't know if this is the latest version. If it broke with the latest version, perhaps it was a change in the Mozilla code. Other than that, it does appear the code on our frontpage is correct.

Share this post


Link to post
Share on other sites

I've used a recent Linux build of Mozilla (20020714-something) and don't see any problems. Perhaps it's your JVM though; a Java scroller has been added.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this