Sign in to follow this  
henry

weird problem with the 727?

Recommended Posts

hi, I am flying the stone 727 coupled with probst outstanding panel and lately I have run in a weird problem. on landing , when I use the spoilers and the reverses the aircraft seems to come to a stop quite quickly and the weirdest is I cannot taxi back to the terminal, the aircraft seems to be glue on the asphalt. so which is a paint ...since I fly the most of my time on vatsim , I have to slew to the gate.is this happening to anyone else?one more thing , this is only happening with this aircraft... i run the latest FSPUICC version...kindest regardshenryHenry. CYXT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried taxiing with the "T" icon located on the panel of the aircraft ? (it automatically sets the throttles to best taxi speed ).Twister

Share this post


Link to post
Share on other sites

hi Twister , yes i have tried this too, it's not doing anything, the plane isn't moving one inche with full throttle...Henry. CYXT

Share this post


Link to post
Share on other sites

Henry,I am using another 727 and my air file, so it's not Mike's plane doing it.The Probst panel is setting brakes automatically on landing, so you have full brakes - like autobrakes. I noted the issue when I first landed myself, and it took a while before I could get the brakes to disengage. There is probably something about this in the docs, but I haven't looked yet. Read through the usage and flight part and see if there's something there.

Share this post


Link to post
Share on other sites

hi scott, yes you more that likely right, i went and had again a look in the documentation but can't fine anythuing related to auto brakes or brakes at all.. i am busy today but will have a closer look tonight .if you can find anything ,please let me know.thx muchkindest regardsHenry. CYXT

Share this post


Link to post
Share on other sites

hi, sorry i have to bump up ones more .. i still cannot find the cause of this behaviour. it seems to be happening when iam activating the spoilers to slow the aircraft down , for some reason the aircraft comes to a stop and i cannot taxi to the terminal anymore. i 've tried everything , no joy.Henry. CYXT

Share this post


Link to post
Share on other sites

Please get with me by my home e-mail and we'll see if we can't figure out what's going on.Rich Probst

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this