Sign in to follow this  
brucek

Turning AI planes off when landing??

Recommended Posts

HiI was just finishing a flight KMIA-KDFW. I was cleared for landing at rwy 17 R, and i coul see lots of traffic. Of course atc was unable to handle them well so i had a AA MD80 passing just a few meters in front of me. That's not the problem, i'm used to this kind of crazy stuff, the problem was that suddenly FS freezed and a window appeared saying Out of memory! FS2002 now closing. So i lost two + hours for nothing. I was thinking that if i turned off AI traffic during approach, this would at least let me land peacefully, but i haven't found the way to turn it off and immediately see the changes. If i disable dynamic scenery on the display settings, it's like doing nothing, the ai planes will be just were you left em. What setting do i have to change in order to get rid of em quickly?? Sometimes i can land (most of the time) but fs stutters a lot (I think loadng all the ai textures) that is just to stressful on finals, or just touching down..Any Help?Thanks in advanceHenriquePIV 1.7512 SDRAMNvidia Geforce 2 64

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You could try clicking Options, Settings and ATC and reduce Traffic Percent to minimum although I don't know if it will solve your problem. You have more than enough memory(512meg) and shouldn't be experiencing a memory problem. Problem might be associated with the swapfile(virtual memory). Run Scandisk on your harddrive to make sure it is OK. I remember having a similar problem with fs2k, I was at the end of a long flight preparing to turn for final approach and this happened: http://home.attbi.com/~jrogers2/visualfx.jpg I ran scandisk and scandisk reported that the amount of free space on my harddrive wasn't being reported to windows correctly. This apparently caused a problem with how windows was using the swapfile(virtual memory). Anyway, scandisk fixed the problem and I had no more crashes. Might be worth a try.good luck john(KEWB)

Share this post


Link to post
Share on other sites

HiThanks for the help. I think this is something that i just might try. I found a way to turn AI traffic off immediately, because turning it off on display settings doesn't seem to have any results, at least in my computer. The way i found, is just to delete, (or move tu another directory) the files default.dep and default.cdp in you aircraft directory ( You should hit P while doing this) and then go back to fs , and change the time in just a few seconds, and fs will try to load ai traffic again, but you won't see anything.

Share this post


Link to post
Share on other sites

If you reset the time in FS, this should initiate a new AI traffic file. You could avoid the effects of backed-up traffic that way.Bruce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this