Sign in to follow this  
Guest

Help! Giant Mutant Taxiway Stripes

Recommended Posts

I'm hoping someone can help me with an odd phenomenon: At some airports, the centerlines on the taxiways are severely out of scale (see images below from Missoula Montana (KMSO) and Culpeper, VA (KCJR). I've also seen this at other smaller airports.Unfortunately, I don't know when this started, and I have a lot of add-ons installed, so it's hard to trace the offending file(s). Anyone got a clue? Thanks in advance,Pete "PapaRomeo" Raflehttp://paparomeo.freeyellow.comCULPEPER REGIONAL AIRPORT, VIRGINIA (KCJR)http://server3003.freeyellow.com/paparomeo...pesCulpeper.jpghttp://server3003.freeyellow.com/paparomeo...esCulpeper2.jpgMISSOULA INTERNATIONAL, MONTANA (KMSO)http://server3003.freeyellow.com/paparomeo...pesMissoula.jpghttp://server3003.freeyellow.com/paparomeo...esMissoula2.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Man...an airport for the nearly blind! I have NEVER seen that happen before! Does it distort anything else anywhere else?Don

Share this post


Link to post
Share on other sites

Thanks for weighing in, Don. I haven't noticed any other problems (although as I said, these big stripes show up at an undetermined number of other airports -- but not at every airport).One clue I just noticed: it looks like these textures are overlaid over the correct ones; you can faintly see the normal centerlines under the big yellow stripes in one of the Culpeper images above.If there is some airport scenery wizard out there who can suggest which texture file that might be, or which one is supposed to be there, I would be immensely grateful for any hints you can share.Thanks again,PR

Share this post


Link to post
Share on other sites

yes, Kurt has given you the correct texture, but this texture is referred to by all the texiway lines, I beleive. So...if the problem here is that only some of the lines are different, this must be due to some other problem. Like somehow a second version of this file exists simultaneously.In fact, do a search on taxiway_marks.* and see what you get, maybe there is a 512x512 version of the file somewhere.Bob B

Share this post


Link to post
Share on other sites

once you sort this out, you may want to take the opportunity to change the color....uck...mine is now a pretty yellow.All you have to do is to edit the color of the main image in taxiway markings. Since the markings themselves are "drawn" in an alpha channel of this file, you want to maintain that.So, first..make a backup...call it taxiway_markings.oldthen open the file as an expanded file in dxtbmp by Martin Wright, http://www.mnwright.btinternet.co.uk/index.htm and export the alpha channel to a new file name.edit the color the main file and then re-import the alpha from the saved location (if the edit loses the alpha, I can't remember if this happens or not).Save as your dxt1 + alpha format, and you'll have pretty colored lines also!B

Share this post


Link to post
Share on other sites

Aha! Thanks for the tip. I'll try to sort this out tonight when I get home from work. One question: I had already done a search on *taxi* in the main "Texture" folder and didn't come up with anything at all. Could the problem be that somehow a file got deleted? If so, can I restore it from the install CD somehow?Thanks again, everyone. I'll post an update and let you know how it turns out.PR

Share this post


Link to post
Share on other sites

Oh, and another clue: Based on a relatively limited sampling, it appears the "Big Stripes" show up at any airport with asphalt taxiways, but not at airports with concrete taxiways. Does this help narrow my search for a fix?Thanks again,PR

Share this post


Link to post
Share on other sites

Well, I never did figure out what caused this one. After a couple of hours of messing with it, I gave up and completely un-installed MSFS and all my add-ons, then reinstalled the sim. Now I'm restoring my add-ons back in one at a time, and carefully checking after each one to see whether it's messed things up. So far, so good...One weird clue: once I re-installed MSFS 2002, those mutant blacktop taxiways were restored to their original concrete gray. Oh well. At least I can fly to Culpeper to shoot touch-and-goes again. Thanks for your help!PR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this