Sign in to follow this  
Guest

FS2002 PERFORMANCE IS BAD

Recommended Posts

Hi everyone I decieded to post on AVSIM thinking I may get some badly needed help. I have been walking around the house trying to figure out what to do.MY SPECIntel PIII 866MHZ256MB PC133 SDRAMAopen Nvidia Geforce 2 MX400 64meg AGP card20MB Hard DriveI expirence really bad framerates and am wondering what to do!!!Please HELP!,Shane

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Shane Well I feel sorry for you!Youre performance should be reasonable with your rigThere are lots of ways to boost it to make the Sim enjoyable.eg turn down AI, sliders to left a bit etc etc...just try experimenting.Technically have you got Dets loaded, v sync off and all the other tweaks?Bit more info would help m8Sun

Share this post


Link to post
Share on other sites

Hi Shane,There are so many variables which will affect your PC's performance where FS2K2 is concerned. It's the boon of many a flight-simmer and a right royal pain in the butt ! You may need to be a little more specific though to prompt a more useful response. A thousand ideas and solutions to this, the most infuriating and deflating of FS issues, are presented throughout the forums. I'm sure if you isolate some of your problems and elaborate somewhat, the collective technical genius to be found here will be more than happy to lend you that vital helping hand.Hope you get sorted, Mate :-wave AFOX.

Share this post


Link to post
Share on other sites

Hi guys, Thanks for replying, anyways, i have done most stuff, i called the technician and he said that it should be fly'n at around 50fps on medium settings however he said that he would get his Son to look at it, may be able to tweak somthing in it, he thinks something is wrong with my sys config, Shane

Share this post


Link to post
Share on other sites

50FPS? LMAO...I don't be to sound rude, but your technican is completely wrong. The only time my system sees 50FPS is during cruise at FL260 or above. I don't think I've ever heard anyone say they can get 50 FPS constantly.Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 40.41 Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition*No CPU or GPU Overclocking*3dMark2001SE Score: 11298

Share this post


Link to post
Share on other sites

Shane Mate,If you can muster 18-20 fps in a busy area you're doing really well !AFOX :-wave

Share this post


Link to post
Share on other sites

Thats not possible, i can run fs2002 at 20fps or below till 10fps at minimal settings with AI Traffic OFF.Somethings screwed.Shane

Share this post


Link to post
Share on other sites

Shane,I'm using the same video card but my system is an Athlon XP1800 with 512Mb RAM. The card is great but definately needs the latest drivers (29.42 I think. You've got to check this out). You may want to consider increasing your RAM to 512. It really does make a whole load of difference. In my experience the GeForce2 card isn't overly happy with excessive cloud on screen and tends to bottleneck certain textures (32bit Hi-Res) causing some crippling slow-down. It does however throw the polygons around quite nicely and doesn't seem to mind heavy autogen. You have to remember that everyone has their own experience but most cards will struggle in busy airports (near built-up areas) with excessive AI activity anyway. Turn everything down and check your framerate. If you still can't get acceptable fps I'm willing to bet it's your card's drivers. My first installation of the GeForce2 card was awful. New drivers kicked things into gear. Wish I could help more.AFOX :-wave

Share this post


Link to post
Share on other sites

What resolution are you running it at? That'll be your biggest FPS killer. Try running 16bit or 32 bit and see what looks best/ feels best. I run at 1280x1024x32 on my 2.53Ghz system just fine. If I run it at 640x480x16 I get in the 80FPS though :)

Share this post


Link to post
Share on other sites

im running at 1024x768 on 16bit color and in full screen. The MX cards are slow and sucked out, but my damn tech wont seem to let me get anything better, The new drivers really sucked, screwed FPS completly to 3-5 lol, now i got the CD drivers installed, I have tried the RAM, no exceptional difference.... Time will tell I guess.Shane

Share this post


Link to post
Share on other sites

Eagle, Yeah, Well you guys have some heavy systems, i obviously cannot afford such a system, I can get the AMD Athlon XP 1600+ AGOIA, and the new motherboard for around $400.00 (CDN) but I need new RAM, and power supply, ect, ect, more money.Shane

Share this post


Link to post
Share on other sites

Hi Shane,I read all the posts with interest since I also own an PIII 866,and I think I may advise you some thing since I had same Graphiccard et same RAM.I changed the definitely poor GForce2 for an GForce3ti200 and added256mo ram pc133to get 512 final: I can tell you only one thing: performance werejust amazingly imporved. 256mo is too low, and GForce2 too weak.All setings are set to maximum, even AI, resolution being 1024/32bits.I get confortable fps enough, Il was also very disapointed with my previous config.regards,Arnaud, France.

Share this post


Link to post
Share on other sites

Arnaud, WOW, YOU DO, OK, THANK YOU, :-XI guess this is what Im going to tell my tech, I guess the GF3 TI200 is a good card after all, I was thinking of the ti500 with more ram, is tehre anyway i can contact you on an Instant Messenger?, ie. MSN, AIM.... Shane

Share this post


Link to post
Share on other sites

Well all I can say mate is that I agree that your problem seems to run far deeper than perhaps a dodgy video card. I enjoy great fps with the G2, have most of the sliders maxed, and run at a happy 1024x768 at 32bit bit res. If you have done all you say and can't get things going you might want to consider murdering your technician to get yourself a new card... On second thoughts perhaps if you just tell him you don't like him very much... That might be more socially acceptable...:-fume Sorry I couldn't help. AFOX :-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this