Sign in to follow this  
Guest flightpro08

FS2002 Not initializing

Recommended Posts

Need Help:I recently upgraded my processor to AMD 2100. I have a Radeon 7500 Dual Video Card. I upgraded my operating system to Windows XP Professional. I used to run under Windows 98SE. Under Windows 98SE I had no problems getting into FS2002. I was able to install FS2002, but when I click on FLY NOW nothing happens. I hit CTRL ALT DEL and the task manager states "NOT RESPONDING". I tried to go in and tell XP to run as Windows 98, but still no lock. Any help will be greatly appreciated. :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First, move the fs2002.cfg to a temporary folder on your harddrive. Restart fs2002 to see if it fixes your problem.If not, look in the Windows add/remove programs menu for FS2002 to see if it is listed. If not, rename the present fs2002 folder to fs2002OLD. Reinstall fs2002 on the partition of your choice. Start the new fs2002 and see if it fixed your problem. If it did, you have several choices, one rename the new fs2002 folder to fs2002NEW, then rename the fs2002OLD folder to fs2002 (It must be in the same partition as the fs2002NEW folder). Restart fs2002 and see if the old version works. If so, you can delete fs2002NEW. If not, then rename fs2002 to fs2002OLD, then rename fs2002NEW to fs2002. Make sure fs2002 is still working. You can then carefully copy any addons to the new fs2002 folder, checking that each modification works before adding more addons. Once you have everything you want from the fs2002OLD folder, delete it.The second choice is to delete fs2002OLD, use fs2000(NEW), and reload your addons from scratch (zipped files).

Share this post


Link to post
Share on other sites

Thank you for your help. It seems to be working. Now I have to deal with poor graphics. I will check the post to see if there is any help there. I am using a Radeon 7500. I have downloaded the latest drivers from the ATI website. Do you have any suggestions. I am now experiencing bleed through and blocky looking graphics. Any help you can provide will be greatly appreciated.Jim Herrickcoach19612@comcast.netagain thank you for your help.

Share this post


Link to post
Share on other sites

Well, if you have an ATI card, don't expect mericals from drivers (don't flame me please, that's just a fact of ATI :-) ) I had a ATI RADEON 7200 for about a year, and was never really happy with the driver support. You can try Omega drivers at www.omegacorner.com They seem to work well on ATI cards.Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 29.42 WHQL Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition SP1*No CPU or GPU Overclocking*3dMark2001SE Score: 11298

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this