Sign in to follow this  
Guest

3D glasses question ..

Recommended Posts

For users of the e-Dimension glasses, could you please take a look at this image and let me know if you also get these types of artifacts on runways? It looks great everywhere else, but this is a tad distracting on takeoff and final!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think the image you posted is quite normal, but does look a bit weird when viewed in 2D.The effect is to do with Stereo Separation settings and each user's setting will differ to suit their eyesight in general.I suggest you play around with the CTRL-F3 and CTRL-F4 (less or more separation) until you find the setting that suits you best.Hope this helps.Toni.

Share this post


Link to post
Share on other sites

If that's in 2D, obviously seperation will make no difference. It looks like that picture is in 2D, since only a few of the runway lines are doubled. The airplane and background scenery, however, is normal.Matt

Share this post


Link to post
Share on other sites

Right - I posted it as 2D so you could see that the artifacts appear on each frame and are not a function of stereo separation or ghosting. When you turn stereo on, the thin white artifacts flicker but don't converge properly as part of the scene. I'm using a GeForce 3 Ti200 with 30.82 drivers and 30.82 stereo drivers. I take it that you guys are not seeing this type of image?

Share this post


Link to post
Share on other sites

In 3D, that's fairly common. You can tweak the settings with the seperation and gamma, but you'll never really get rid of it. What refresh rate is your monitor running at?Matt

Share this post


Link to post
Share on other sites

I have it at 85Hz, which is apparently as fast as it goes. I know it's normal to have some 'ghosting' of runway lines, but are these extra thin lines really normal. I note that the sample post today of the SF260 cockpit does not exhibit this.

Share this post


Link to post
Share on other sites

85Hz is pretty low. They recommend at least 100hz. Are you using the correct driver for your monitor or just Plug & Play Monitor?Matt

Share this post


Link to post
Share on other sites

Yes I am. Sadly it looks like it won't support rates above 85Hz. Oh well .. I don't think this is a refresh rate issue - more like a driver issue of some kind. I'll try to take a stereo shot so you can see what it looks like in 3D.

Share this post


Link to post
Share on other sites

I really do appreciate all your help with this. I tried it without AA and with bi-linear instead of tri-linear filtering - same result. I also tried upping resolution to 1280 x 960 with no improvement. Here is a stereo version of the image which I think might show the effect better. (I just realized how huge this image is so I'm posting a link instead)Sterao Image Link

Share this post


Link to post
Share on other sites

You may want to adjust the convergence setting as well. I think this is done with Ctrl-F5 and Ctrl-F6. Just make sure your final setting does not impair reading your gauges.Good luck,John M.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this