Sign in to follow this  
AdvancedFollower

Fuzzy ground textures

Recommended Posts

Hi Can you tell me what is the best cure to get rid of the fuzzy looking ground textures i have. I have a good system,256 memory Gforce 4 card, athlon proccesor. It can realy spoil my flying as i enjoy out side view flying low. Thanks in advance Shaun.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Shaun, blurred ground textures have been one of the major problems in FS2002, though apparently some people don't suffer from them. Sadly, many of the latest CFS3 screenshots also show badly blurred textures - it's as if Microsoft simply aren't aware of the problem. Try this test: when the textures are blurred hit the pause key and watch. If after a few tens of seconds the textures magically return to normal then you are suffering from dynamic blurred textures. If so then it can't be cured completely but you can improve matters by using the lowest frame rate lock you can and by turning down the terrain complexity. Oh, yes, another possible cure may be to buy the biggest and fastest computer you can! Best regards, Chris

Share this post


Link to post
Share on other sites

Hi Shaun,If you use NVMax / Rivatuner then alter the following settings in directx (I use NVMax so the headings apply to that):Textures LOD slider: Set to 1*** Looks fine like that on mine some recommend -0.5 ***Filtering: Anisotropic Level 8 Anti Aliasing: 2x / 4xYou may find that you want to mess around with the settings to avoid a big frame rate hit. Completely killed the blurries on my system !!

Share this post


Link to post
Share on other sites

Why would you set the LOD to 1 or do you mean -1? A setting of 1 (+1.0) is a lower quality setting than 0. Kurt M

Share this post


Link to post
Share on other sites

What you set in Rivatuner depends on your preference, and on how powerful your system is.I set Level4 aniso. Level8 looks a little better but my Geforce3-Ti500 can't quite keep up with that setting. I leave the LOD slider at the default 0. Remember that a negative value=sharper textures, and a positive value=blurrier texturs. I have found that, especially when using detailed autogen tress, setting it to negative causes texture shimmering, that's why I leave it at 0.In FS2002.cfg (the actual lines will already be there so you only have to change the numbers):LOD_TARGET_FPS=4UPPER_FRAMERATE_LIMIT=20TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=9.900000TERRAIN_EXTENDED_RADIUS=9.900000TERRAIN_EXTENDED_LEVELS=4

Share this post


Link to post
Share on other sites

1 looks fine on my system and seems to improve the frame rates - I originally had it at 0 but the frame rate seemed poor. I suspect everyone has their own values as to what is acceptable or not - so you may want to trade some of the values against others to get your own personal frame rate/quality preference.Now if money was not a problem I would have everything on the optimum image quality setting a big room and at least 3 projectors as a "sim" system....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this