Sign in to follow this  
Guest ScottPilot

H E L P ! ! ! ! !

Recommended Posts

Please help. This is not exactly in the topic I Know. I run a 1.3 GHtz with windows ME (I know!!) and I am trying to speed up the system doing the usual Software manteinance. When I try to do the usual Disk defrag from windows, I get an error message telling me that I have to run the Scan disk first... Ok, when I trty to run the Scan Disk... It stops and start over again and again, then finally it gives the message that I am running a program that is over writing the disk, and prompts me to quit the program and run the Scan again...there's nothing like antivirus or something running in the background, because I even unistalled the antivirus software!!Please if somebody know how to fix this Please help me!! I need to do it in order to run MSFS2002 better (see I am not really out of topic!)Thanks!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Use Ctrl+Alt+Delete and close all the running programs except Explorer. Then try running Scan Disk again.Matt

Share this post


Link to post
Share on other sites

ThanksI'm going to do this, hopefuly is going to be solved. This shows that in this forum, you can get help if you post and you are patient. in the time that I have been around this forum, my questions have never been ignored.

Share this post


Link to post
Share on other sites

If all else fails try re-installing ME overtop of itself. I used to do that with WIN 98 all the time. 95/98 and ME, presumable, tend to slowly self-destruct over time. Thnkfully, XP is built around a much more stable core!!John-PaulToronto

Share this post


Link to post
Share on other sites

If you don't get any joy with closing all applications in the task manager, before a reinstall (!) try opening Windows in safe mode and running your defrag that way. This should stop your degrag operations from being interrupted.Simon.

Share this post


Link to post
Share on other sites

Thanks, now that you mention XP... I really want to upgrade, This windows ME is very unstable, but I think if the increased amount of memory by XP would degrade the performance of FS2002, my system is:Athlon 1.3382 RAM Looking to upgrade to 512 soonGforce 2 MX.what would you guys think?I have an average of 16 FPS in the busiest airports, of course taking some sliders a little to the right....

Share this post


Link to post
Share on other sites

You won't have any problems running XP. I have XP and have found it to be efficient with memory and processor power. My system is PIII 1ghz, 512mb RAM GeForce2 MX400.Simon

Share this post


Link to post
Share on other sites

Upgrading (via a clean install) to Windows XP is the ONLY way to go!I love XP! I ran Win ME for a long time and was never too dissapointed with it, but after switching to XP, I realized how insufficeint Windows ME really was!You won't regret it!Scott :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this