Sign in to follow this  
Guest

Font Size Problem?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Thinking of the ways.....Desktop resolution? You can also go to control panel/display/advanced/fonts. I run in 1600*1200 desktop on a 22" monitor and had to increase my font size to 125% because they were to small!L.Adamson

Share this post


Link to post
Share on other sites

Pete,Several possibilities:1. As was mentioned, Screen Reolution,2. In IE, under Drop Down Menu, VIEW/ Texture Size should Medium as default;3. Under Desktop/Properties/Appearance if you selected certain themes, you can change font size and ICON size on that screen.Hope this helpsMilton

Share this post


Link to post
Share on other sites

Never mind I fixed it. I didn't know that the setting in IE affect the setting in MSN Explorer. All I had to do was reset the computer then it worked. :-doh :-hah

Share this post


Link to post
Share on other sites

I notice that if you press control and use the mouse wheel it tends to make IE resize fonts. Just a helpful hint, I was really surprised the first time I found out, but its actually pretty useful in some situations to not have to use that drop-down.Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this