Sign in to follow this  
Guest

Help strange things going on with my FS2002

Recommended Posts

Please I need helpI have a very strange problem happening when I want to run FS2002. I am getting strange artifacts when the simulator has started, and I am ready for takeoff. At the same time my Sidewinder forcefeedback is getting a mind of its own. It is reacting like there is someone giving the joystick a short push. Furthermore when starting up the sim, it came out and toled me that there were no hardware acceleration available and the sim would start up in safe mode giving me the options to correct any kind of settins.I have tried to run 3d Mark 2001, just to see if there is a error in my Gforce card, but here it is running smoothly. The Gforce card have been uninstalled and drivers removed, after that reinstalled with Nvidia's latest drivers.I Really need some help here. PLEASE, I am missing my simulator.Dennis Vogelius

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dennis,I hate to see someones first post go unanswered, and while I honestly don't know the answer to your problem, I can say with a reasonable degree of confidence that the anomaly is not due to your video card. Do you use FSUIPC? If not, the first thing I would do is download this utility and use it to calibrate your joystick. If that solves the problem, great. If not, perhaps someone else will have a good idea. Good luck.

Share this post


Link to post
Share on other sites

Hardware acceleration:Press start, Programs (All Programs), Accessories, System Tools, System Information, Tools, DirectX Diagnostic Tool. Let it run, select Display Tab, enable DirectDraw Acceleration and Direct3D Acceleration under DirectX Features. You can test these functions with the appropiate test button on the right of this menu. Once enabled, follow any instructions for rebooting if indicated, and exit the DirectX Diagnostic Tool.Start FS2002, select the Settings, Display, Hardware Tab, and check the Enable Hardware Acceleration checkbox, select OK, and follow any instructions given or start a flight.

Share this post


Link to post
Share on other sites

Yep ;-) Make sure you have "enable hardware excelleration" enabled in the game itself ;-)Happened to me the first time I tried using it as well.

Share this post


Link to post
Share on other sites

After further investigation into my problem, I have foun out that when I disable T&L, then it seems like working, but with black squares all around the instruments and letters.I am so much in dispare.Dennis

Share this post


Link to post
Share on other sites

I am so much in dispareHave you checked that Hardware excelleration is checked in the game itself???? Go to Options/settings/display/hardware and make sure you have the "Enable Hardware Excelleration" box checked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this