Sign in to follow this  
Guest

Inactive NAV radios

Recommended Posts

Any help please -- for some reason, I seem to have lost functionality in the Nav1 and Nav2 radio switches. This is only in some aircraft,freeware panels for example. Switch is present, but doesn't work. I've also lost GPS -- doesn't display when icon is clicked. Any help would be appreciated. thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

NAV Radio: Depending on whether you have active/standby radio stack or just an active radio stack, the aircraft.cfg file has to have the correct section:Active/Standby&l;Radios&r;// Radio Type=availiable, standby frequency, has glide slopeAudio.1=1Com.1=1, 1Com.2=1, 1Nav.1=1, 1, 1Nav.2=1, 1, 0Adf.1=1Transponder.1=1Marker.1=1Active Only&l;Radios&r;// Radio Type = availiable, standby frequency, has glide slopeAudio.1 = 1Com.1 = 1, 0Com.2 = 1, 0Nav.1 = 1, 0, 1Nav.2 = 1, 0, 0Adf.1 = 1Transponder.1 = 1Marker.1 = 1GPS Problem: You probably overwrote the FS2002 version of the gps.gau dated 9/19/2001. If so, retrieve from your fs2002 CDs using an unzipping program. Search the *.cab files for the gauge and extract it to your fs2002gauges folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this