Sign in to follow this  
Guest Murf

FSMETEO Server Problems

Recommended Posts

Anyone else having any difficulty connecting to the FSMETEO servers over the last couple of days?The problem seems intermittent, sometimes connecting other times Server 1 & 2 are unable to connect. I don't think it's my Internet connection as everything else is working fine.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tried FSMETEO again this morning at around 7:00am my time (GMT-3) and it's working great! Connecting with no problem and downloading the weather very quickly.It seems that the problems are occurring over the past few nights between 5:00pm - 10:00pm (GMT-3). I get the error that it can't connect to Server #1 and trying Server #2. Sometimes it connects to Server #2 other times I get the Server #1 & #2 down use Get Offline Weather.Everything else about my Internet connection seems fine when this is happening. I'm connected to VATSIM, I can view web pages, etc...I'm on a DSL connection by the way... I would like to be able to do a tracert to the FSMETEO servers to see where the problem is occurring but I don't know the hostname/ip address for them.Any help or suggestions would be appreciated. I can't stand flying without FSMETEO. :-)

Share this post


Link to post
Share on other sites

I've noticed the winds aloft haven't updated for at least 24 hrs, at least for stations around the SF Bay area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this