Sign in to follow this  
Guest

Minimize Problem at FS2002 Startup

Recommended Posts

After working smoothly and without problems since original installation, now when starting FS2002, it immediatly (after the first 747 splash screen) goes back to the desktop, minimized on the taskbar.Waiting a few moments for the scenery to load (in the background)enables a single click on the taskbar icon to bring it up normally . . . but, that extra step is at least an annoyance.Using XP Home with SP1.Does anybody have any idea what could be causing this sudden change in starting FS2002??Many thanks for any help.Jim Turnbull10/09/02

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check the "Properties" on your FS2002 Desktop Icon. See if it is set to "Run Minimized." R-

Share this post


Link to post
Share on other sites

Cut and paste your fs2002.cfg file to a safe area on your hardrive. Start fs2002, let it stabilize and regenerate a new fs2002.cfg. See if this fixes your problem. If so, you will need to set your preferences in the new fs2002.cfg. If not, return your old fs2002.cfg to it original location overwriting the new fs2002.cfg.

Share this post


Link to post
Share on other sites

Ron;Many thanks.The Icon was set at "Normal" . . . changed to "Maximize" which made one FS2002 startup OK but, after a reboot, it went back to minimizing.Guess it might be some registry entry that's not playing fair.Jim Turnbull10/09/02

Share this post


Link to post
Share on other sites

Hi;Appreciate your quick response.Tried the "forced" FS2002.cfg but to no avail.After the ideas from you folks, as mentioned above, I'm starting to suspect some registry entry as the culprit.Thanks again (to both) for your help.Jim Turnbull10/09/02

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this