Sign in to follow this  
brucek

Low framerates

Recommended Posts

Hi guys,I really need some help here, I hope anyone with any ideas could give me some advise here. I've tried everything I know but there's no improvement.I just reformatted my computer due to corrupted system files. I am running on Windows98. I re-installed FS as you could expect but I get pretty low framerates. All the settings in the display menu are set lower than what I used to have before the sysem crash and i get fps at about 20 on the ground, with default scenery and much more aircraft. Now, I get about 10 with no add on sceneries, only a few Pai aircraft package. It's very noticeable that efficency has gone down dramatically, I can even get about 6 at some airports.I run on Win98, Nvidia GE Force 2 MX400. 900mhz 256ram. Anyone please?Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would try looking for a conflict in Device Manager (maybe an IRQ is shared?). Something in your re-install of the OS has changed. This can be simply that you have added hardware after the first (initial) OS install, progessively; now you are attempting to install the OS with a larger hardware configuration. It's hard to say. Many OEM computers have a Quick Restore CD that never restores the computer to it's former self, I don't know if that's your situation or not. Bruce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this