Sign in to follow this  
Guest

LOST!!! - FS2002 flight, aircaft, map and facility desc

Recommended Posts

I dunno why, but i've suddenly lost all but the first line of my aircraft descriptions in "select aircraft", also the same in "select a flight" section. But more importantly, i can't get the airport facilities information (ie runway info,ILS etc).in the map view.Is it a font problem or what? I've uninstalled and reinstalled FS2002 but the prob still exists. (i hope i've explained it properly!)Many Thanx 4 any help from anyone!! :-beerchug Cheers!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What computer operating system are you using, Win98/ME/XP? If XP, did you recently install SP1? If you did recently install SP1, you may need to reinstall graphics drivers or modify settings in fs2002 to fix your problems.If not, when you uninstalled FS2002, did you open Windows Explorer, and search the area on your hardrive for the residual folders and files the uninstallers leaves on your system, i.e., fs2002 folder. If you did not either rename this folder or delete it completely, you may have left corrupted files on your hardrive which were installed to your new installation.How did the files become corrupted? You may have installed or overwrote FS2002 gauges or files with earlier flight simulator gauges or files. You may have installed addon scenery or other addon's that corrupted your database.There are several ways to try a new installation. I recommend you copy your fs2002 folder to a safe area on your diskdrive and rename this copy FS2002OLD. Conduct an uninstall of fs2002, open Windows Explorer, and delete the residual fs2002 folder, and empty your waste basket. Reinstall fs2002 to your computer, start fs2002 and see if your problem is corrected. If so, you can now add those items you want to the new installation. If you desire, you can copy some items from FS2002OLD, but remember it may contain corrupted files! I recommend you only copy small amounts one at a time, test, and then copy more. If and when, it corrupts your new installation, you can determine what you copied and hopefully recover.After you have fs2002 the way you want, delete the FS2002OLD folder.

Share this post


Link to post
Share on other sites

wingandaprayerSame thing has happened to me. Might be a coincidence but I've recently installed Windows XP SP1.I've posted in other forums. I'll let you know if I get a fix.SwagmanAthlon XP 1800+ 1.53GHz512MBGeForce Ti 4400 128MBWindows XP HE SP1Nvidea 30.82FS2K Professional

Share this post


Link to post
Share on other sites

Many thanx 4 the replies guys.... but i still got the same problem... and it does appear 2 be caused by that soddin' XPSP1!!!... i reinstalled XP without the service pack and FS2002 behaved perfectly! (however, i did then get a modem prob, but that's irrelevent!) Re-installed SP1 and same FS2002 problems again!!I've also completely uninstalled FS2002 and reinstalled and downloaded the latest driver 4 the graphics card. Just can't imagine what is corrupting the FS2002 files. System info:Athlon 1900XP (1.61Ghz)Windows XP HE(SP1)512 Mb DDRNvidia Geforce 1500Ti 64Mb Ram

Share this post


Link to post
Share on other sites

PROBLEM SOLVED!!!!After installing XP SP1, and then reinstalling FS2002, i checked the program compatibility feature by right clicking on the FS2002 shortcut, then properties, then compatibility.... and for some reason mine had been set to WIN98/ME.... so i just unchecked the box, clicked Apply, and then ran FS2002. New File Indecies were created, and the program now is back to normal.I don't know if SP1 changed my compatibility mode... but i sure know I didn't!!Anyway, thanx 2 all who took an interest, and i hope my fix works 4 anyone else with a similar problem.KEEP KICKIN' THE TYRES AN' LIGHTIN' FIRES!! Cheers,Frank :-beerchug

Share this post


Link to post
Share on other sites

Frank --Now thats interesting. Might want to post this in it's own thread, because I haven't seen this as the solution for this problem before. Nice detective work :-)Clear Skies

Share this post


Link to post
Share on other sites

FrankWhat a star you are! I wish I had had another beer and checked back on your post before deciding to reinstall FS2002 and all my add-ons only to find the problem was still there (it also affected the F10 kneeboard boxes).Thanks matey!Swagman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this