Sign in to follow this  
Guest

ATC text is bad...

Recommended Posts

Hi,GF4Ti4200 (detonator 40.52 XP)If I turn Anti-Aliasing ON the text is poor. OFF is fine.Anyway to fix it ?Thanks,Ulisses

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dunno...I have the same thing. If you change the resultion it will help too...but these all screw up framerates a bit so I just live with it. Everything else looks fantastic, and the text is still readable, so I deal. If someone does have a fix though (other than changing resolution or AA setting) let me know :)

Share this post


Link to post
Share on other sites

What you are looking for is a Direct3D preference called "Texel Alignment" If you have any 3D tweaking programs like Riva Tuner or GeForce Tweak Utility ( www.guru3d.com ) it will be a setting there. If not, if you go to your Display Properties>Settings>Advanced and look for your video card tab at the top. If there is an advanced or settings tab or button on this page click it and look for Direct3D. Then you will want to find "More Direct3D" This should be Texel Alignment. The default value is 3. You can move it around to see what works for you best in FS2002.Some video cards look differently in these pages, sorry I cant be more specific. Hope this helps.-------------Michael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this