Sign in to follow this  
Guest j-mo

Simple Question

Recommended Posts

Dear Tom'Why Can't I download files?'OK so that's a simple question which could have many answers but I have already looked at your DA post and spoken to one of your library managers who put me on to you - sorry.At this point let me say I'm using Star Downloader, its configured to only open 4 ports and works well with other sites.My specific problem with AVSIM is that no matter what settings I choose my browser always opens up to download a file from your library. Star Downloader doesn't get a look in.This wouldn't be a problem normally - there are lots of other Flight Sim sites that open a second page to advertise something or confirm a download agreement before a download actually starts. Integrating a DA in these cases doesn't work. It would download the next page from the site, rather than the file requested.Most of these sites have an OK button (or similar) or a link to the file if the automatic process doesn't start. Its easy to right click this button or link and choose to download the file with a DA in my case Star Downloader.AVSIM has a link too on your download page, except that your link doesn't point to the file. It points to more code that then gets the file from your FTP server. This means that if I right click that link and choose to download it with my DA all I would get is a bit of code if anything at all and not the file I wanted.Is there a specific reason why you have coded your site that way or can it be changed so that your link points to the file that was selected?Its all very frustrating at the moment, I'm trying to download a 600MB Mesh file and my link with the server keeps breaking.Looking forward to any comments or suggestions you might have, as I said at the top of this post, I've tried and tested my DA in both integrated mode and stand alone. It works fine at other sites, its only AVSIM where I seem to have this problem.RegardsMark.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello, Mark-I saw your post, and thought I'd chime in here to see if I could help, although as I read you post, I feel you might be more knowlegeable about DAs here.I use Star Downloader, and it works exactly as it's supposed to, and always has since I first installed it and d/led a file from AVSIM. Let me mention that I use Mozilla Firefox for my browser. I can successfully download either by clicking the "Download" button for the file, or by clicking the link that appears on the subsequent page. Whatever is going on, I suspect it does not have that much to do with AVSIM's library settings.I know I'm being very basic here, since you say you use SD successfully elsewhere. In my settings, I have checked "Enable Browser Integration," and checked all 3 browser choices. I also have checked all 3 "Dialog" options. I have no Proxy/Firewall options checked, and I allow SD to "Search for mirrors in local mirror list" on the Performance page.Once I click to download, I get two new screens in succession, the first being the advertisement screen:http://forums.avsim.net/user_files/96250.jpgA few seconds later, I get this:http://forums.avsim.net/user_files/96251.jpgI can also get here by clicking the link at the botom of the advertisement page.My SD download dialog then pops up, and I'm off.Having said all this, let me state there there are OTHER sites that I have trouble getting SD to work at all. I actually use a second program as well, LeechGet. If SD doesn't open up automatically, LeechGet generally does.DOn't know if any of this will help you solve your problems here at AVSIM or not. Feel free to post back if I can provide other details of my SD setup.Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this