Sign in to follow this  
Guest

Old Software Message for a Gauge?

Recommended Posts

I know all about adding an entry in the FS2002.CFG file to eliminate the diagnostic message complaining about old dll software but how do I stop FS2002 from complaining about loading an old gauge? The gauge in question is dc9.hsi2.gau - dated 7/2001, and the gauge appears to work okay when it is loaded so I would like to keep on using it. However, I always get a diagnostic message from FS2002 telling me I am about to load 3rd party software that may not be compatible. I tried treating it like I would a dll by putting an entry under the OLD MODULES section of the cfg file but that didn't work. Any suggestions?Stan V.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same way under the old modules section but add:gaugesgaugename.gau=1orgaugesmygaugesgaugename.gau=1

Share this post


Link to post
Share on other sites

Thanks for your quick answer. The first form of the entry worked just fine but first, I had to leave off the leading backslash preceding the directory name "GAUGES".Stan V.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this