Sign in to follow this  
Guest

AI planes don't takeoff.

Recommended Posts

I have noticed (in different airports BTW) that sometime the AI planes don't takeoff ... I noticed this many times.For example .. I was the number 3 waiting for takeoff on LAX (I have 2 more AI planes in front of me) and the plane on the runway didn't takeoff ... no other planes where on the runway or landing or departing and, after 15 minutes, I set the ATC level to 0 in order to takeoff.I have other planes and routes managed thanks to TRAFFICTOOLS but the planes frozen on the runway was a normal MFSF B737 plane.Any suggestion?Thanks in advanceRoberto

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Although it does not completely solve AI planes being stuck on a taxiway, add several extra nodes to the taxiway prior to the hold short point on a taxiway used to enter a runway, this will reduce the occurences of this problem.

Share this post


Link to post
Share on other sites

Also, the hold short point could be too far from the runway. The latest version of AFCAD has a function which will identify several problems with the airport you are working on. It will tell you if the hold short point is placed incorrectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this