Sign in to follow this  
Guest

Water texture dead

Recommended Posts

I cant get the water texture to animate. I use the oceanfx texture set and I have tried every concieveable setting, but no animation of water. Is this a known issue for someone else?Geforce4 MX 420:-yellow1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I played FS2002 on my older computer with a K6-2 400 and with a 16MB 3dfx Voodoo Banshee, I missed out on a lot of eye-candy such as reflections, no wave animation, 256x256 textures, no DXT3, 16-bit textures, etc. The old Banshee chipset didnt do those things, but im nearly positive that a Geforce 4 can do all that, including Wave animations.

Share this post


Link to post
Share on other sites

I guess you're talking about the Ed Thruthan textures?You should install the oceanstx file as well.But even if you did you have to get down to a couple of hundred feet to actually see any animation (At least that was what I had to do). For me flying airliners most of the time it seems a bit waisted ;-)Hope it helps

Share this post


Link to post
Share on other sites

I found the fix in this excellent forum. Just add these two lines of text to the display.cfg in FS2002 main dir and of I go, with water animation, reflexions and all. Isn't life strange...add:<000010DE:00000172>DriverValidate2=1this goes for my Geforce4 MX 420Get more fixex by searching for "Water texture" in this forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this