Sign in to follow this  
Guest

Feedback Puhleeze!

Recommended Posts

30 or so days here as "da. moderator".Area's of "opportunity"."Strengths".No opinion. Give it up. "uhhh...its just a forum, dude!CheersEdit: If you would rather send a "private" comment:btacon@attbi.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

From the responses you provide to posters, I say you are doing an excellent job!:-beerchug

Share this post


Link to post
Share on other sites

Braun,All joking aside, you're doing a great job. I like the little 'tid-bit' threads you start with information, like the recent one from Darek M. on the P4 vs. Athlon. Gets the wheels going again! I poke in every few days to catch up on the latest stuff, throw in my two cents, and laugh at some of the wit. Personally, I like it here.Although this isn't one of the busiest forums here at Avsim, it's definately one of the best moderated. :-smoochGreat job so far,

Share this post


Link to post
Share on other sites

Hi Braun,With respect to opportunities, how about starting an anchored FAQ regarding harware considerations/troubleshooting solutions for FS2K2? This could include such topics as disabling the USB sleep mode in XP, memory requirements for FS2K2, information on overclocking cpu's (or even a link to popular web sites), etc., etc. Much of this information exists in the archives, but sometimes it can be hard to find if you don't use the correct keywords. I would be happy to help start this FAQ, which could then build over time with the help of many of the other excellent members of the community. If your interested, here is my first contribution (regarding those pesky sleeping USB ports).The default settings in XP allow the computer to put the USB hubs "to sleep" if they are not used. To resolve this, do the following:1. Open up the control panel from the start menu.2. Open "System" properties (found under performance and maintanance if you are using category view).3. Select the hardware tab.4. Open device manager.5. Expand the Universal Serial Bus controllers6. Right click on each USB Root Hub and select the power management tab.7. Deselect the option "allow the computer to turn off this device to save power".This should solve your problem.

Share this post


Link to post
Share on other sites

Thanks Tom. David. Great ideas. Can we get some volunteers. I've already mentioned to AVSIM I envision this to be a team effort (that was before I even started). There are checks and balances you must cross (AVSIM mgmt review) but if you would like to help make your "vision", say so.Thanks again.btPS Just spent the last 18 hours fighting a PFM issue. Mobo/proc change. Same chipset. Should have been flawless...took 18 hours, and I'm not "quite" sure how I did it, just did a lot of stuff! :)Details at eleven.Cheers,

Share this post


Link to post
Share on other sites

Hi Braun,More than happy to help, as time permits. Drop me a line and lets discuss.

Share this post


Link to post
Share on other sites

I for one, being a "newbie" to this forum, think this is an excellent idea that has been well received by the simming community. Hardware is one of these issues that many people "think" they understand, but really don't---this forum gives them a chance to ask questions (like me) and get quality answers.Thanks for a great forum,Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this