Sign in to follow this  
ulisses

GF4ti4200 128mb and 2 monitors

Recommended Posts

Hello,I'm using 2 monitors in a GF4ti4200, it is working fine. I use monitor 1 for external view and monitor 2 for panels. My problem is that sometimes I can see stutters in external view, the frame rate is ok, but in a turn isn't so smooth and if I go to the other monitor and close the panels the main view is smooth again.Any idea what can cause the main view to stutter ?I tried to turn off acceleration for aecond monitor and helped, but some minutes after that I saw the stuttering again and I closed the panels and it came smoothAny setting when using 2 monitors ?I'm running winXP 40.72.Thanks,Ulisses

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just found if I set both monitors to same resolution the performance is better.Anyway I read many posts here of people using multiple monitors without stutters, in my case when only main view is ON it's smoother.Ulisses

Share this post


Link to post
Share on other sites

On my old raggedy machine, anything that moves-gps, fsnav plane or other will cause a slight stutter. Close and it goes away. With fsvav you can take the moving plane out and its fine-put it back- stutters.Some gauges moving will cause mine to stutter somewhat.amd 1800gforce2 32512 2100

Share this post


Link to post
Share on other sites

Ok...Just to make sure I'm not doing anything wrong...What you think it's best to use in the second monitor ???Thanks,ulisses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this