Sign in to follow this  
Guest

EditVoicePack vanished my AI-traffic !

Recommended Posts

Today I installed EditVoicepack 2.1 Beta and I believe it caused all my AI traffic to vanish. I did a testflight with the new posky B744 from Johannesburg to Rio De Janeiro and noticed that there was no AI planes at neither ends. Then I compiled my AI with TCompiler and tried at London Heathrow and it was empty. I got all the aircraft.txt, flightplans.txt and airports.txt in order and they havent been altered. Also my ATC is set to 100% but I couldnt even spot a single GA aircraft.I havent deleted anything from the FS2002 folder in a long time.What could be wrong ? I havent installed anything except the new posky B744 aplanes and EditVoicepack 2.1 today. My AI aircraft were visible yesterday. Can anyone help ? I wouldn't like to reinstall FS2002 all over again cause I would have to backup over 20Gigs of add-on files.thanks in advanceJani

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your fs2002aircraft folder for default.dp. Check your fs2002scenedbATCScenery folder for traffic.bgl. If any or all are missing, retrieve from your fs2002 CDs using an unzipping program. Search the *.cab files for the noted files and place in the folders noted.If you replace the traffic.bgl with the fs2002 CD default traffic.bgl, you will lose any AI updates.

Share this post


Link to post
Share on other sites

The whole point of a beta version is that it can go wrong, and if it does, you contact the author of the program (which happens to be me) so it can be fixed before release. Posting in random forums is NOT a good idea.EditVoicepack will read the traffic.bgl file, but it opens it read-only, so the OS should not allow the files to be destroyed, and a recompile suggest this is not the case. Do you have a backup of the traffic.bgl file somewhere in the directory structure - if you do, please try to move it out of the FS2002 directory.If this does not help, please contact me - my mail address is in the about box./Lars

Share this post


Link to post
Share on other sites

Got my AI back up working again :)It was actually some files i had deleted from my aircraft directory that caused the AI to dissappear... all is ok now and EditVoicePack works fine... I tried to remove this post but couldnt :(Jani

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this