Jump to content

Sign in to follow this  
Guest

New System FS2K2 problems

Recommended Posts

Guest

Just got P4 2.4ghz, 256mb ram, 32mb video card. I added 256mb of ram so i now have 512. I installed FS2K2 and it worked great, then i copyed some of aircraft/sounds/gauges from FS2k2 on my old system over and ever since then its been acting up. The screen flickers and after about a min. or 2 of flyin it will lock up, sometimes give me the error message and shut FS down. Does anyone have any ideas what my be causeing this????????????????????

Share this post


Link to post
Share on other sites

Hmmm! Could it be the "aircraft/sounds/gauges from FS2k2 on my old system"? Yes, I believe it could be the "aircraft/sounds/gauges from FS2k2 on my old system"!:-hmmmTry deleting the fs2002.cfg file, restart fs2002 to let it regenerate a new fs2002.cfg, and see if the problem clears. If so, you will need to setup any changes to your fs2002.cfg file, such as settings for joysticks, display, etc.You could also copy the present fs2002 folder to a safe area on your hardrive and rename the copy fs2002OLD. Uninstall fs2002 using the Windows Add/Remove Programs menu, open Windows Explorer and delete the remaining fs2002 (NOT fs2002OLD) folder, then reinstall fs2002.At this point, you can start copying those dreaded files from fs2002OLD into the new fs2002. I recommend you do it in small batches, check each batch before adding more. Somewhere along the line you will probably hit the problem but if you do it in small batches, you should be able to back the problem out.


Bill Sieffert

Share this post


Link to post
Share on other sites
Guest

Here, here on the backup! With storage as cheap as it is, I keep a copy of a freshly installed FS2002 on another hard disk so I can easily get to an original version of a file if need be. I also have a second copy of it being freshly 'modified' after several third-party add-on's have been applied (aircraft, scenery, AI, etc) as well.Scary thing is that even in a RAR'd format, it approaches 2gb! :-eek

Share this post


Link to post
Share on other sites
Guest

thanks for the help, ill give it a try here in a little bit. Let you know how it goes, i also might take out the RAM i added, cause im pretty sure i didnt any problems before that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    46%
    $11,715.00 of $25,000.00 Donate Now
×
×
  • Create New...