Jump to content

Sign in to follow this  
Guest

No Menus ?

Recommended Posts

Guest

Hey All,Installed a Leadtek A250 graphics card in my computer a couple of weeks ago. Now I cannot access the menus in FS2K2. FS just sits there semi-hung. Hit ESC and the sim returns to flying. Upograded my card from a GeForce 3.P4 1300512MB RAMLeadtek A250 (GeForce 4)WinXP ProAny suggestions?Ray

Share this post


Link to post
Share on other sites

What procedures did you use when you upgraded to the new card? Since you already had a GeForce 3 card, you probably already had some NVidia drivers on your computer.I would ensure you have the latest drivers for your controller chips, i.e., Intel, VIA, SiS, AMD, ALi, and also some up-to-date drivers for your graphics card. I like the 40.72 drivers. Visit http://www.guru3d.com/ for drivers and any other information concerning installing drivers.I would enter your administrator's account, install WinXP SP1, pre-SP2 updates, and any updated controller chip drivers first. Next go to control panel, add/remove programs, and uninstall completely any NVidia graphics adapter drivers. It will probably tell you that you will have to reboot your computer to finish the uninstallation. If not, reboot the computer and it should return you to the WinXP default drivers.At this point, if you downloaded the executable (exe) graphics adapter driver file for WinXP, double click the ececutable and follow the directions. If you only downloaded a zip file, then unzip the file to a known location on your hardrive, and select the Setup file. If there is not a setup file, return to http://www.guru3d.com/ and download the executable file.If the graphics adapter driver installation is successful, you will need to make some adjustments. Right click your desktop, select properties, select the setting tab and select the Windowed mode screen resolution you want, i.e., 1024x768x32, select the advanced button, select the adapter tab, click on "list all modes" and select an appropiate mode for the resolution you want and the vertical frequency capability of your monitor. Next click on the Monitor tab and select the Screen refresh rate. It may already be at the rate you picked on the adapter tab screen. You can review the other tabs, but at this point I wouldn't start making adjustments before you check to see what fs2002 is doing, so either APPLY or OK the selections. You might want to reboot the computer at this point.Start fs2002 to the Menu page, select Settings, select Display, Hardware tab, check the Full Screen Device is your graphics adapter card (If you had two cards in your system, both would show and you could pick the card you wanted). Select the Full Screen Resolution you want (I prefer to have the same resolution for Windowed and Full-Screen), make sure Hardware Acceleration is checked (If you cannot check this box then you will have to run DirectX Diagnostics to enable Direct3D and DirectDraw), check/uncheck the other options you want, OK, and return to the fs2002 menu page. Select/Create a flight and check your visual screen. Hit ALT+ENTER to enter full-screen mode to observe full screen mode. Hit ALT, to see if the Menu bar appears. If not, hit ESC, then ALT+ENTER to return to Windowed Mode. Select options, settings, display, hardware tab and turn OFF Anti-Aliasing, OK, and return to flight simulator. Check the full-screen mode again to see if the menu bar appears by hitting ALT. If so, you may need to make other adjustments to your graphics card outside of fs2002 to fix this problem. You may also want to try other graphics adapter drivers. You will need to follow the above procedures each time you update the drivers.Another file you will be interested is gf4mxdsp.zip from http://www.flightsim.com/ or http://www.projectai.com/ . This file provides a new display.cfg file for GeForce 3/4 cards to enable reflections in fs2002. It is relative to all GeForce 3/4 cards, not just MX cards.Hopefully, your system will be operating normally at this time. If not, give a post back.


Bill Sieffert

Share this post


Link to post
Share on other sites
Guest artl

The 40.72 nvidia drivers solved this for me. Originally, the menus would be okay ONLY as long as the fancy stuff was turned off (anti-alias, mipmapping, anisotropic filtering...). When I put in 40.72, all of this can be turned on with no problem.Art.

Share this post


Link to post
Share on other sites
Guest

Hi,Thanks for the help. I installed new drivers and the menus are working fine. Used 42.70, which appear to be the latest. I will check into gf4mxdsp.zip.Thanks,Ray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    46%
    $11,745.00 of $25,000.00 Donate Now
×
×
  • Create New...