Jump to content

Sign in to follow this  
Cruachan

ActiveCamera Pro V1.3 - Help needed please

Recommended Posts

It appears Fs2002 has developed 'antibodies' against this fabulous module and currently refuses to load if ActiveCameraPro.dll is present in the FS2002MODULES folder.I have been using this module without any major problems since its initial release. For me it has brought that certain something to the in-cockpit realism, hitherto absent, and now that FS2002 appears to be rejecting it I am experiencing major withdrawal symptoms :(http://ftp.avsim.com/dcforum/User_files/3dda42cb563179fa.jpgFS2002 refuses to progress beyond this point.Removing The ActiveCamera Pro dll module from the FS2002modules folder restores FS2002 back to normality.I have tried creating a new MODULES folder and installing a freshly downloaded copy of ActiveCameraPro.dll (1.3 version) before copying back FSUIPC.dll (Version 2.93),FSUIPC.ini and THEN all the rest of the dll modules. Sadly, the effect is the same.I have tried the previous version (1.2) of ActiveCamera Pro but still no joy.Anyone else experienced this malady? Any suggestions?I would really like to get this module functioning again. It was working fine and FS2002 still continues to perform flawlessly.Mike :-wave

Share this post


Link to post
Share on other sites
Guest Pabra

You may try saving a flight as startup flight and then installing active camera and then start fs. Who knows..

Share this post


Link to post
Share on other sites

Problem resolved - my own fault, I did not RTFM ;)At the bottom of the Help.html provided with ActiveCamera the relevant lines are:"If ever MSFS crashes at launching it is probably because the external pilot view was enabled when leaving FS.If it occurs try this :- remove Active Camera Pro module- remove FS2002.cfg so FS will create a new config file- launch FS 2002- then install Active Camera Pro"However, I have discovered an easier way that does not involve:removing FS2002.cfg 'so FS will create a new config file'.Simply open FS2002.cfg with Notepad and scroll down to the 'USERINTERFACE' section, in my case it now looks like:(USERINTERFACE) :) Hope this helps others who have encountered this issue.Mike :-wave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...