Jump to content

Sign in to follow this  
Guest stevehow

Pioneer DVR driver??

Recommended Posts

Guest stevehow

hi alljust bought myself one of the new Pioneer DVR 108's .i'm getting SYS error's i checked my device settings and the WINxp driver 5.1.2535.0 for the DVR is under microsoft's recommended number.(hope im making sense here)Fs2004 only lasts between 2 and 10 minutes, and then just crashes out.BSOD.I've searched all over the net for a newer driver.but can't find one..iv'e upgraded the Firmware to the latest version,but that doesn.t upgrade the driver...any ideas sys error is HID.sys thanks steve winxp SP2 pioneer dvr108 sony 52x cd-r rw abit Av8 mobo 939 pin Via 4.51 driver gigabyte 9800 pro 128mb 4.9 driver 1GB 400 mem athlon 3500+ 939 pin Coolermaster Stacker case Enermax noisetaker 475watt psu

Share this post


Link to post
Share on other sites

Is the problem corrected when the DVR is removed? If so, maybe you have a bad unit. I visited this site for info - http://www.cdrinfo.com/Sections/Reviews/Sp...ArticleId=10114 .Hid (Human Interface Device) is usually associated with keyboards, mice, joysticks, etc. I don't have hid.sys in any of my WinXP Pro Windows folders but there are xxhid.sys files. Another issue may be an IRQ problem between the DVR and HIDs.I would remove any joysticks, rudder pedals, yokes that might be causing the problem, since the CVR unit shouldn't cause FS2004 to crash.Most CD drives use basic drivers available from the OS. Look under device manager, DVD/CD-ROM Drives, and see if the unit is installed properly, i.e., no "?", "!", "X".I notice you already have a Sony CD-RW drive installed. Are both CD-drives on the same cable? If so, that could be another problem. Try removing the Sony CD-drive and place the DVR in its location to see if the problem exists.W. Sieffert


Bill Sieffert

Share this post


Link to post
Share on other sites
Guest stevehow

thanks aloti'll try a couple of things you suggested best wishes steve

Share this post


Link to post
Share on other sites

Another thing to try is changing which drive is master & the other slave. Make sure the jumpers on the drive are set properly.BTW, I just got a DVR-108 on the weekend & it installed without a hitch.I have it setup as slave & my other (faster) 16x DVD ROM drive as master on the secondary IDE channel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,790.00 of $25,000.00 Donate Now
×
×
  • Create New...