Archived

This topic is now archived and is closed to further replies.

Comanche

Going from 2 gigs to 4 gave me a headache!

Recommended Posts

I recently added 2 gigs of ram to my system to bring it up to 4 gigs total.My computer is home built with an e6700 CPU(Slightly overclocked) Asus P5b Preimuim MB. 2X500 gb sata drives(raid 0) and 2gigs mushkin ram. Running Vista 64. and a bunch of other stuff. I thought adding two gigs of ram would be a no brainer. However, it did not go that way..After installing the ram. the computer would not even post. When I took them out and left the original ram in, it worked fine. When I put the two new sims in and left the old ram sticks out. It still would not post. I thought I had bad ram and was ready to RMA it with Newegg.(The new ram is identical to the ram I bought six months ago when I built this system.) except the price went down(which was nice!)I then set my bios to the default settings and put all four sims in. It boots up fine. I then entered my overclock settings and all is well, or so I thought.. I then realize the MB is only seeing 2 gigs. Vista 64 bit, also only sees 2 gb. I found out I had to enable Memory remappinging in the northbrige chipset settings of the bios, for the system to see all 4 gbs. Ok great, now Vista sees all four gbs of ram, but now I have this horrible screetching sound comimg from the speakers. Sound card is not working. Checked Creative labs site and found this was a common issue running Vista 64 and over 3 gb's of ram. Thankfully, creative labs just released new drivers three days earlier to correct the issue and it worked. I now have 4 bg of ram and sound! Im happy. However, it was not just a problem with the sound card, but also a TV tunner card I have that I use once in a while to record shows (like a TIVO) off cable. This card no longer works with 4 gigs of ram. I have to disable memory remapping in the bios when I want to use it. It still works great when I disable it, but I wish I did not have to. Ill have to wait until the manufacturer of this card comes out with a patch, which they say they will.From what I read the problem comes from anyone running Vista 64 on an ASUS MB using any addon PCI cards. NOt sure if its Microsofts problem, ASUS or manufacters of addon PCI cards.Anyhow, FSX runns a little better in that I have less pauses to load up scenery. Aircraft load up faster and over all Im very happy with it. Im posting this in hops that it may help someone down the road.Robhttp://forums.avsim.net/user_files/186530.jpghttp://forums.avsim.net/user_files/186531.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!