Archived

This topic is now archived and is closed to further replies.

Peter Z KCLE_EDDN

Please help with nforce 15.23 fatal install

Recommended Posts

Hi there,I hope to find help with a install problem of upgrading to the newest 15.23 nforce drivers. Before install I set a restore point.When installing I followed the prompt that informed me that current drivers (9.53) will be uninstalled followed by a reboot. The system then rebooted and all I get is a black screen and I hear a system prompt sound.I tried safe mode and the only difference with that is, I actually get to see the prompt that asks me to insert a disk to what I believe the 15.23 drivers are. Unfortunately the PC locks up, or at least the system won't allow for either mouse or keyboard input.I hope a kind soul can help me,Cheers,PeteP.S. I'm posting this form my laptop and unfortunately I don't have a floppy drive .....lesson learnedhttp://members.aol.com/pzsoulman/myhomepage/logo.gifGIGABYTE Light 3D Galaxy II Liquid CoolingENERMAX Galaxy EGA850EWL ATX 850W Power SupplyNVIDIA nForce 680i SLI ATX Intel MoboCore 2 Duo E6700 1066MHz FSB 4M shared L2 Cache LGA 775CORSAIR XMS2 2GB SDRAM DDR2 800GeForce 8800GTX 768MB 384-bit GDDR3 PCI ExpressSBlaster X-Fi XtremeMusic 7.12 x Western Digital Raptor 150GB 10000 RPM 16MB Cache SATA Raid01 Seagate Barracuda 320GB 7200RPM 16MB Cache SATA 3.0Gb/sWinXP Home SP3CH Yoke/Pedals

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!