Jump to content

Sign in to follow this  
Guest Aidi

FSUIPC v2,94?????

Recommended Posts

Guest Bob I

Hi,How come Avsim has v2.94 , whilst Pete's site still has only the 2.93's? Are the ones at Avsim for real?Bob I

Share this post


Link to post
Share on other sites
Guest

I downloaded the 2.94. And yes it is the latest. I don't know why it's not on Pete's site; maybe he hasn't had time to change it yet.

Share this post


Link to post
Share on other sites
Guest

I'm running Version 2.82 because Version 2.93 crashed when entering the sim. It stated "third party software error" but then the sim loaded without that software. Version 2.82 works fine. Guess I'll have to try 2.94 and see if that works. Anybody else have problem with version 2.93???

Share this post


Link to post
Share on other sites
Guest Aidi

Might be the fact that he was at the UK Fltsim show today in Birmingham. Might have popped it upto Avsim to get out us users :-).. Would have liked to have had a chat with him whilst there, but I think that goes for lots who attended! Was a good show, lots of people and lots of friends from the world of fltsim... If you didnt make it, there is always next year.. or the Avsim conf!http://www.avsim.com/vfr_center/avsim_sig.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...