Sign in to follow this  
Guest

Anyone got FLY! working on XP??

Recommended Posts

I've just installed FLY! back onto my pc after some time, clicked on the icon, and an error comes up. I'm going to keep on trying to get round it to get it working.I'm just wondering has anyone had any success and got it working?CheersWill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The error is one of the common ones we see..."FLY! has encountered a problem and needs to close.........."I'm using the original FLY! ie. the 1st original versionCheersWill

Share this post


Link to post
Share on other sites

Hmm, thats something I should try out. I got it a year ago and its like my least used sim. Maybe I should install it (The 1st Fly!) and see if mine does it too in XP.btw, is there ANY way to extract the topo maps from Fly? I think they will make a nice addition to FS2002. I tried and i end up getting a messed up black and white image

Share this post


Link to post
Share on other sites

Hi I'm running XP pro, and i've tried switching it between different modes with no joy.Will

Share this post


Link to post
Share on other sites

Erm... lolI've only got the basic original FLY! (NOT FLY2!) program installed, with no patches installed on top etc.If i need to d/l a patch to make it work, can you please direct me to the suitable link?CheersWill

Share this post


Link to post
Share on other sites

I can't believe it! Seven responses and not one "wrong forum" post!:-lol The original Fly! will barely run out of the box. You need to patch twice to get to version 1.01.88 and you may be out of luck because I didn't see the patch in the file library which is got to be a mistake. Depending on the video card you have you'll probably also have to make up a .vcf file for your card. If you really want to get Fly! up & running you might post over in the Fly! forum and somebody will point you to what you need. Truthfully, IMHO, Fly II is at a point now where it is the better sim. Especially after the next patch is released. ;)

Share this post


Link to post
Share on other sites

LOL hehe..Well i thought i'd get more attention in this forum, but that's why i also posted a link in the FLY! forum.From what you've just been saying it sounds like to me that it is too much hassel to unearth the old flight sim to work with, to make it compatible with updated technology.I know FLYII is the better sim, but i couldn't be bothered to wait during the "LONG" period to get a free upgrade.I'd better dig another grave and burry the program as it seems more trouble that it's worth.ThanksWill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this