Sign in to follow this  
Guest

Please help? I've fallen and I can't ....

Recommended Posts

I am hoping a fellow simmer can help me out. Let's start off with my sys specs:Athlon 1 GHZ512 PC133 RAMLeadtek Winfast Geforce 2 Ultra 64Creative Audigy "Gamer"19 inch VS MonitorWindows Meand a partridge and a pear tree!I have a problem running some quality addons such as PSS Airbus, Flight One C421, Falcon 50, and now the Meljet 747. I start the sim and at times when I select one of the above aircraft, my whole screen goes black and I see a few disorted colored lines at the top. I have to reboot after this. So I guess my video card "crashes" the sim cause of the new textures (32 bit I think). Am I correct? I have tried all the drivers available and I can reproduce the problem with all of them. I use Riva Tuner for tweaking. I consider myself a veteran "tweaker" but I cannot explain why it's so unstable. If it does NOT crash when selecting thew aircraft, eventually it crashes while in flight. Any ideas? Do I have to upgrade my video card? I "thought" my system was powerful enough to handle most addons. I appreciate any and all help/ideas.TIA,Jason"What's that button do?"

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Open your computer, take a look at the fans to see if you have accummulated a lot of lint, etc. Make sure your graphics card fan is turning. Run you system with the cover off and see if you still have the problem. Check your CPU temperatures with the cover on and off.Check your acceleration setting in DirectX Diagnostic tool for your sound card. Try it with minimum acceleration. Disable any DOS selection for your sound card unless you are still using DOS applications requiring sound.Since you said you were a tweaker, are you overclocking your computer or graphics card.

Share this post


Link to post
Share on other sites

Jason,I have a similar system running on Windows 98SE and had a similar problem when switching views on hi-quality/hi-MB addons. I read somewhere that the sound card could actually be interfering.Here is what I did and it worked for me:Go into your DirectX directory, find and open the DxDiag icon. Select the sound tab and you should see a slider that is set to maximum sound acceleration.Resest the slider to minimum acceleration. Exit.That's it. If it works for you, and the sound is still good, leave it there. Best of luck,Bob

Share this post


Link to post
Share on other sites

Thanks guys for the info. No I did NOT OC my video card. I will try everything else. Hopefully something will work :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this