Sign in to follow this  
ulisses

last nvidia driver....help...

Recommended Posts

Hi,My system:Athlon XP 2000+768 ram DDR266GF4ti4200 128mbSettings in driver 41.09:1280x1024x32Antialiasing OFF (I found the performance is greatly improved without AA, from 20 fps to 50 fps)Anisotorpic Filtering 4x (I lost performance here, but no blurs)Texture Sharpening ONNow what is: Performance: Application, Ballanced or Agressive ?My system is running fine, frame-rate is good, but I think the simulation smoothness should be better...in the above configuration I can't see much difference with AA on or off in terrain textures.What do you think ? What do you use ?Thanks,Ulisses

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I use application, but I'd be interested to know what others use.

Share this post


Link to post
Share on other sites

Keep in mind that with Texture Sharpening ON, you are really running with Anisotropic Filtering set to 8x, not 4x - which is likely why your performance is weak.Leave your performance setting at Balanced. I haven't seen any improvements with setting this slider to Aggressive - I have seen some problems.J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this