Sign in to follow this  
Guest

I have one Fokker of a problem...

Recommended Posts

Sorry guys, I could not resist.Anyways, it seems that my battery either shuts off or go's dead when I start to taxi. Any ideas what might be happening? The engines are still running fine but I have no electrical. No gear retraction, flaps, avionics, the works. I looked over the manuel with no luck. I am more then likly just missing something simple.http://www3.telus.net/dport1/Radar_small.gifFS2K2 = The best add-on for RADAR CONTACT ver.3http://www3.telus.net/dport1/Radar_small.gifhttp://www3.telus.net/dport1/dansig.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dan,You might try going to the FSUIPC technical tab page. There is an option there that might help you avoid this issue in future. Look under Additional facilities and you should see an option for "extending battery life indefinitely."Mike :-wave

Share this post


Link to post
Share on other sites

The manual says to click the battery switch on the panel when you load the aircraft, did you do that :-hmmm If you did, I have no idea...Kitty MercuryCathay Pacific Virtual Pilot (CX252)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this