Sign in to follow this  
Guest

One Of Those Oldie But Goddie Tips- Turn Off AGP

Recommended Posts

The picture below was giving 7fps. I then remembered a tip to turn off AGP. Did so and now 11fps. It is not the actual fps but the percentage difference that is dramatic. Some may not be aware of the tip.Use RUN from the start menu and enter dxdiag. go to the page that allows enable/disable of AGP. Close and fly. I did not have to reload FS2002 to see the improvement.Dick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It worked for me! Also heres another tip: Go into your display properties (in windows) and turn off Anisotropic filtering, it gave me another 2-3 fps depending where I was.

Share this post


Link to post
Share on other sites

Hmm i tried turning off my AGP section, but it seemed my system had more stutters than ever before turning this option off! May be my graphics card?? Sice it is only a 32MB GE Force2 MX400, that came with my P4 1.7 GHZ Dell 8200 Machine, but i only have 256MB RDRAM. But i guess all systems act diffently to settings, once i turned AGP back on, it was pretty smooth again!? Very strange. anyone have any more input on this AGP thingy? MIKE-:)

Share this post


Link to post
Share on other sites

It's one of those "your mileage may vary" tips. Made no difference here either.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this