Jump to content

Sign in to follow this  
Orlaam

ActiveSky display problems- new user

Recommended Posts

I just purchased the latest version (1.91) for FS2002. I believe I have all the setting correct, however, the lights in the sim look like black boxes and the weather doesn't show. I also have major problems with my add on aircraft not working properly sometimes. Do certain payware planes not work with this prog? I noticed you mentioned that the AA and AS are too high, however, I've turned them off in my Nvidia driver utility (AA off and AS application), but to no avail. Also, what should be turned on or off in the FS hardware settings? Turning mip-mapping off seemed to make it work once, but not the second time. Kind of frustrated.My system:Pentium 4 1.81 Gig RDRAMWindows XP ProGeForce 4 Ti4600 128MBAny suggestions would be beyond helpful at this time,Chris

Share this post


Link to post
Share on other sites

Chris,Black boxes for lights is a video problem. Try a re-install of your driver. For me turning down the AA and AF would do the trick.Please tell us a little more about the weather not showing up.What planes do not work? There have been some reports of problems, but not many.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

I just installed the 45.23 driver, however, I hadn't tried AS before that. Maybe I should go back to an earlier version? I'm always afraid of uncertified drivers even though they're up to 52.13I'll try and see about a different driver in a little while.Thanks, I'll keep you posted.

Share this post


Link to post
Share on other sites

Well, I went back to my old drivers and they work! Now I know why I don't change them too often.A couple of questions though, and I'll be looking around for answers in the mean time, when I select my departure airport (KPHX) the weather was -1 degree C and we couldn't be so lucky here. Any reason why my conditions were so far off? Maybe a wrong setting some where? I'm new to this weather program and weather settings in general. Also, if I turn down the wind in FSUIPC will it stay below that number? It was set for 200, but that seems unrealistic to me.Thanks,Chris

Share this post


Link to post
Share on other sites

Never mind, for now :) I went back into FS2002 to make sure some settings were correct and this time it worked with the right temp and overall weather.Thanks again,Chris

Share this post


Link to post
Share on other sites

Glad you got it. If you have any other questions feel free to post.JimActiveSky Support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...