Sign in to follow this  
Guest gasebah

Problems with Detonator 41.09 drivers and undocked wind

Recommended Posts

Problems with Detonator 41.09 drivers and undocked windows" Since I have installed the new Detonator 41.09 I have many problems with the FS2002 undocked windows, specially with the FSNavigator software if I move the Program to my second monitor. The render of the World data is extremely slooowww in any case. Have anyone this problems too?Would you mind give me a tip to solve this issue...?My specs are:Athlon XP 16001 Gb RAMGF4 Ti 4600 with two monitorsWIn XP homeDirectX 9 (beta)SB Audigy Player

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, two things I can think of, 1. The Drivers are not WHQL certified, I have them they work fine but you never know 2. You have DX 9 Beta, there could be problmes with the new 41.09 and DX 9 Beta. So my advice is, go back to your previous drivers that worked, which I assume would be 40.72.

Share this post


Link to post
Share on other sites

THX for your response, kilo_Sierra,...The second possibility is false, for sure. I had the same problem with DX 8.1. I had the hope to solve it installing DX 9, but that isn't the case...The first option? Who knows, but I have searched in many forums and nobody talks about problems with this driver and the undocked Windows...I am thinking about a bad or partial uninstallation of my previous drivers, but I'm afraid that Detonator Destroyer isn't functional with Windows XP at the momentAh, I had the same issue with teh 40.72 drivers. The last that worked well for me were the 30.82, I think.

Share this post


Link to post
Share on other sites

Well one more option is, backup all important data on a CD-R, and start over!, format that HD and start over, it can be a pain but if you have not done it before, you will be surprised how much faster your computer will be, before I formatted my HD, FS only got about 8-12 FPS, then formatted and went to 12-15 FPS, thats with a PIII 500!!, so if all else fails format. Let me know if it works for you.

Share this post


Link to post
Share on other sites

I guess you are right and it is partial installation or uninstallation. Detonator destroyer won't work in XP but I have done the following with great success:I unzip the drivers to a known folder that I create.I then simply go to C:Windowsinf. In that folder I locate the nv3.inf and the nv4.inf and rename them nv3.i_f and nv4.i_f. I then go to Add/Remmove programs and uninstall the XP Nvidia drivers including the remove registry entries when asked.I reboot, letting XP discover new hardware. When the wizard comes up, I lead it to the new drivers folder. The rest is a snap following instructions. Reboot, and use your favorite "tweak" utility to re-tweak your new drivers.I then return the nv4.i_f and nv3.i_f to their original names incase of a problem windows will still install the default XP drivers. I have done this many times.Comments invited!Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this